SU-027 HANA slow/unresponsive

Minor incident Public cloud Cloud Control Center SAP Business One Service Layer SAP Business One Client Webclient
02-05-2023 16:35 CEST · 9 minutes

Updates

Resolved

The databases should again be fast en responsive again.

May 2, 2023 · 16:47 CEST
Issue

The tenants on SU-027 may expierence some performance degration.

May 2, 2023 · 16:42 CEST

← Back