Some users are unable to login / ServiceLayer is slow

Minor incident Public cloud Cloud Control Center SAP Business One Service Layer SAP Business One Client Webclient
13-02-2023 10:08 CEST · 1 hour, 51 minutes

Updates

Monitoring

The problem has been fixed and the systems are becoming stable again.

February 13, 2023 · 11:07 CEST
Issue

Some users expierence problems when they try to login.
ServiceLayer is also slow /unable to login for some users.

February 13, 2023 · 10:09 CEST

← Back