Issue Microsoft services

Minor incident Communication E-mail Public cloud RDWEB
25-01-2023 09:25 CEST · 2 hours, 49 minutes

Updates

Investigating

Microsoft is currently mitigating the issue.

Update from Microsoft:
“Current status: We’ve identified that a wide-area
networking (WAN) routing change caused impact to the service. We’ve rolled back the change and monitoring the service as it recovers.
Some of the customers who had previously reported impact are also reporting recovery.”

January 25, 2023 · 12:24 CEST
Issue

Due to issues on Microsoft platform (Azure) several services / applications are degraded.
affected services / applications:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business

Microsoft is currently working on this isue
https://status.office365.com/

January 25, 2023 · 09:31 CEST

← Back