Workspace unstable for some users.

Minor incident Public cloud Workspace
23-12-2022 11:34 CEST · 3 minutes

Updates

Monitoring

Connections seems stable since 11:40 CEST.

December 23, 2022 · 11:54 CEST
Issue

Some user expierencing unstable connections when using workspace.
We are investigating this issue.

December 23, 2022 · 11:35 CEST

← Back