Essential planned network maintenance from 13-12-2022 18:00 CEST to 13-12-2022 18:15 CEST

Scheduled maintenance Infrastructure Network
13-12-2022 18:00 CEST · 15 minutes

Updates

Update

Maintenance successfully executed

December 13, 2022 · 18:11 CEST
Update

Maintenance started

December 13, 2022 · 18:04 CEST
Essential

To improve the stability, availability and security of our network, we will update the software of our Fortinet firewalls during a planned maintenance period.

This in response to a serious vulnerability (CVE-2022-42475) that could potentially allow an attacker to crash the firewall or execute code.

We expect the impact to be minimal as we have a High-Available setup and we have prepared the maintenance thoroughly.

December 13, 2022 · 10:26 CEST

← Back