CCC slow response / slow login
Minor incident
Public cloud
Cloud Control Center
SAP Business One
Service Layer
SAP Business One Client
Webclient
14-11-2022 09:15 CET
· 37 minutes
Updates
Resolved
November 14, 2022 · 09:53 CET
We can see that performance is back to normal and that users are able to login as it should.
De-escalate
November 14, 2022 · 09:43 CET
We can see that the performance is much better then before.
We are still working on this issue to make sure this cannot happen again.
Escalate
November 14, 2022 · 09:28 CET
Also ServiceLayer is giving a slow response for some SUs.
We are investigating this issue.
Issue
November 14, 2022 · 09:16 CET
Some users are expierencing performance issues when logging into our SAP Public Cloud.
We are investigating this issue.
← Back