SU-025 - Unable to start sessions
Minor incident
Public cloud
SAP Business One
SAP Business One Client
23-09-2022 09:33 CEST
· 1 hour, 1 minute
Updates
Resolved
September 23, 2022 · 10:34 CEST
We can see that users are able to work again on SU-025 and the problems are solved.
Issue
September 23, 2022 · 10:33 CEST
Some users on SU-031 are unable to connect to SAP Businness One.
We are investigating this issue and will update the status as soon as possible.
← Back