ESXi node crash

Minor incident Infrastructure Virtualization platform VMware
17-09-2022 11:12 CEST · 2 hours, 5 minutes

Updates

Resolved

All virtual machines that have been affected by the ESXi node crash have been checked by our engineering team. We have not found any abnormalities.

We will contact the affected customers via the usual channels.

September 17, 2022 · 13:17 CEST
Issue

One of our ESXi nodes has experienced a crash. All of the virtual machines on the node have been restarted. Our engineering team is currently checking each virtual machine so that we can make sure all services and applications are starting up correctly.

September 17, 2022 · 11:38 CEST

← Back