SU-031 - Unable to start sessions

Minor incident Public cloud SAP Business One SAP Business One Client
16-09-2022 10:12 CEST · 12 minutes

Updates

Resolved

We can see that users are able to work again on SU-031 and the problems are solved.

September 16, 2022 · 10:25 CEST
Monitoring

Problem is found and fix is applied.
Users are back able to start a session.

September 16, 2022 · 10:22 CEST
Issue

Some users on SU-031 are unable to connect to SAP Businness One.
We are investigating this issue and will update the status as soon as possible.

September 16, 2022 · 10:13 CEST

← Back