Reduced connectivity

Minor incident Infrastructure Network
29-08-2022 19:01 CEST · 2 hours, 42 minutes

Updates

Resolved

The issue has been resolved by our engineers. We are currently still monitoring the situation.

August 29, 2022 · 21:44 CEST
Issue

We are experiencing some issues related to our network infrastructure. Therefore you could experience reduced connectivity when trying to connect to your systems and applications.

Our engineers are working on fixing the issues.

August 29, 2022 · 19:45 CEST
Update

Our engineers have made some changes in order to mitigate the impact. We are still monitoring the situation.

August 29, 2022 · 19:44 CEST

← Back