Essential network maintenance from 24-08-2022 19:00 CEST to 25-08-2022 19:17 CEST

Scheduled maintenance Infrastructure Network
24-08-2022 19:00 CEST · 1 day, 17 minutes

Updates

Update

We have successfully made some additional changes to our network infrastructure to improve stability and availability.

August 25, 2022 · 20:16 CEST
Update

We have successfully made some changes to our network infrastructure that will improve availability and stability.

August 24, 2022 · 19:57 CEST
Essential

In order to mitigate risks and to improve network availability we have scheduled a maintenance window so that we can carry out some essential maintenance.

You may experience some very minor degradations in network connectivity on all platforms. As our network infrastructure is redundant we will be able to minimize the possible impact.

August 24, 2022 · 16:23 CEST

← Back