For some users it is not possible to open Workspace sessions

Minor incident Public cloud Workspace
2021-11-26 13:00 CEST · 25 minutes

Updates

Resolved

The issue has been resolved and the functionality has been restored.

November 26, 2021 · 13:31 CEST
Issue

A significant amount of users have problems opening Workspace application sessions. We are investigating the issue.

November 26, 2021 · 13:18 CEST

← Back