For some users it is not possible to open Workspace sessions

Minor incident Public cloud Workspace
2021-11-25 13:00 CEST · 1 hour

Updates

Monitoring

Problem is solved, we are monitoring what was going wrong and how to prevent this in the future.

November 25, 2021 · 14:05 CEST
Issue

A significant amount of users have problems opening Workspace application sessions. We are investigating the issue.

November 25, 2021 · 13:52 CEST

← Back