Partial disruption of communication through our customer portal

Minor incident Communication Customer portal
2021-11-24 09:00 CEST · 1 hour, 30 minutes

Updates

Resolved

The issue has been resolved and the functionality has been restored.

November 24, 2021 · 10:45 CEST
Issue

We are currently experiencing some issues with our ticketing system. We can view and read submitted tickets but we cannot respond to the messages. If necessary our engineering team will contact you by phone. Our team is investigating the issue together with our vendor.

November 24, 2021 · 09:40 CEST

← Back