For some users it is not possible to open Workspace sessions

Major incident Public cloud Workspace
2021-11-17 13:30 CEST · 2 hours, 53 minutes, 54 seconds

Updates

Monitoring

We have implemented a fix that has resolved the issue. We are currently monitoring the status and our team is performing additional checks.

November 17, 2021 · 16:27 CEST
Update

The software vendor has found the problem. The fix is being implemented and the software vendor is busy starting all process back up again.

November 17, 2021 · 15:52 CEST
Update

The software vendor is still investigating the cause of the issue.

We can see that current connections don’t have any issues. Only users creating a new application session are encountering an issue.

November 17, 2021 · 15:07 CEST
Escalate

We contacted our software vendor, they are currently analyzing the issue.

November 17, 2021 · 13:32 CEST
Investigating

A significant amount of users have problems opening Workspace application sessions. We are investigating the issue.

November 17, 2021 · 13:31 CEST

← Back