Not possible to open application session for some users.

Minor incident Public cloud Workspace
2021-11-16 14:22 CEST · 1 hour, 53 minutes

Updates

Resolved

Our software vendor is investigating the log files regarding the root cause of this issue.

November 16, 2021 · 16:15 CEST
Monitoring

The fix is in place, we can see that more and more users are able to start their application/desktop session.

November 16, 2021 · 15:59 CEST
Investigating

The software vendor has found the problem and is working on a fix.

November 16, 2021 · 15:09 CEST
Investigating

The software vendor is currently analyzing the issue.

November 16, 2021 · 14:43 CEST
Investigating

We receive a higher number of users that they are unable to start an application sessions at the workspace solution.

November 16, 2021 · 14:23 CEST

← Back