VMware host crash

Minor incident Infrastructure Virtualization platform VMware
2021-11-10 17:34 CEST · 6 minutes

Updates

Resolved

Due to a memory failure one of our VMware hosts has experienced a crash. The affected virtual machines have automatically started up on another VMware host. Our engineering team has checked all virtual machines for errors and has concluded that the systems have started up correctly.

November 10, 2021 · 18:54 CEST
Investigating

One of our VMware hosts has experienced a crash. The affected virtual machines have automatically started up on another VMware host. At this time, our engineers are investigating all affected virtual machines to ensure that the systems have started up correctly. We will update our statuspage as new information becomes available.

November 10, 2021 · 18:11 CEST

← Back