Degradation of connectivity

Minor incident Infrastructure Network
18-07-2022 09:10 CET · 2 hours, 25 minutes

Updates

Resolved

The connectivity issues have been resolved. We are currently still monitoring the situation.

July 18, 2022 · 11:47 CET
Issue

We are currently experiencing some minor connectivity issues. As a result you may experience trouble when connecting to systems and applications on our infrastructure.

July 18, 2022 · 09:13 CET

← Back