Databalance Status
CCC not responding
Major incident
Public cloud
Cloud Control Center
SAP Business One
13-07-2022 07:30 CEST
· 6 minutes
Updates
Update
CCC servers are rebooted and back online.
July 13, 2022 · 07:38 CEST
Issue
The CCC portal is not responding
July 13, 2022 · 07:36 CEST
← Back