Maintenance notification network infrastructure from 17-03-2022 23:00 CEST to 17-03-2022 23:30 CEST

Scheduled maintenance Infrastructure Network
17-03-2022 23:00 CEST · 30 minutes

Updates

Update

The maintenance has been completed successfully.

March 17, 2022 · 23:30 CEST
Update

Our engineers have started work on the planned maintenance.

March 17, 2022 · 23:00 CEST
Essential

In order to improve the stability and availability of our network we will carry out planned emergency maintenance to our network infrastructure.

During this maintenance we will make configuration changes to our routers and switches in our Nieuwkuijk and Waalwijk datacenters. You might experience reduced network connectivity during this maintenance window.

If you have any questions please contact your account manager or send a message to our support team via support@databalance.eu.

March 15, 2022 · 20:35 CEST

← Back