Degradation of connectivity

Major incident Infrastructure Network
2022-03-09 09:33 CEST · 1 hour, 43 minutes

Updates

Resolved

Connectivity has been restored. We are still monitoring our infrastructure.

A concept version of the incident report is available. Please inform our support desk or your account manager for more information.

March 9, 2022 · 11:38 CEST
Update

We are still experiencing some issues with our infrastructure. The team is currently working hard on resolving these issues.

March 9, 2022 · 10:54 CEST
Monitoring

The issues with our networking infrastructure have been resolved. We are currently monitoring the situation and are checking if the systems and infrastructure are coming back online correctly.

March 9, 2022 · 10:42 CEST
Issue

We are currently experiencing issues with our entire network infrastructure.

March 9, 2022 · 09:52 CEST

← Back