SU-027

Minor incident Public cloud Cloud Control Center Integrated Famework SAP Business One Service Layer
2022-06-14 18:52 CEST · 4 minutes, 30 seconds

Updates

Resolved

Service are back to normal. Some tenants are still loading their analytics but this will be loaded in coming hour.

June 14, 2022 · 18:57 CEST
Monitoring

SU-027 had an issue with some of its components. The components are fixed and services are restored.

June 14, 2022 · 18:56 CEST

← Back