Network slow on one of our ESXi server

Minor incident Infrastructure Network Virtualization platform VMware
2022-02-24 08:03 CEST · 3 hours, 42 minutes

Updates

Monitoring

The ESXi server with the issue is put in maintenance mode. VMs running on that machine are migrated to other ESXi servers at the cluster.

Connections should be stable and fast again..

February 24, 2022 · 12:10 CEST
Issue

One of our ESXi server has issues with one of its network interfaces. Network connection can be slow or having packet drops.

February 24, 2022 · 12:09 CEST

← Back