Errors when accessing SAP Business One
Minor incident
Services
Cloud Control Center
SAP Business One
Service Layer
SAP Business One Client
Webclient
21-07-2026 08:21 CEST
· 6 hours, 3 minutes
Updates
Monitoring
July 21, 2026 · 10:00 CEST
We found the probable root cause of the issue and the team is actively working on deploying fixes. Some customers might still experience issues while logging in.
Affected customers will be contacted by our team via the usual channels.
Monitoring
July 21, 2026 · 09:21 CEST
We believe to have resolved the issue and are monitoring the status of the platform.
Issue
July 21, 2026 · 08:21 CEST
We have detected issues (such as not being able to login) and our engineering team is currently investigating. Once we have more details available we will update this post.
Please contact our support team via ticket or e-mail if you have questions or are experiencing significant impact due to this incident.
← Back
Databalance Status