Customer portal unreachable

Minor incident Communication Customer portal
2022-01-25 14:15 CEST · 6 minutes, 31 seconds

Updates

Resolved

Problem solved.

January 25, 2022 · 14:21 CEST
Issue

Our externally hosted customer portal is unreachable. You can contact our supportdesk by phone via +31738442100

Our softwar evendor is aware of the issue and is investigating it.

January 25, 2022 · 14:16 CEST

← Back