Network Maintenance from 10-12-2025 23:00 CET to 11-12-2025 00:38 CET

Scheduled maintenance Platforms
10-12-2025 23:00 CET · 1 hour, 38 minutes

Updates

Resolved

Maintenance complete.

December 11, 2025 · 00:38 CET
Monitoring

Milestone reached. Final validations in progress.

December 11, 2025 · 00:22 CET
Update

Limited impact was observed between 23:32 and 23:36 while performing the maintenance. Due to this the maintenance will be wrapped-up at the next milestone and further steps scheduled in the future.

December 10, 2025 · 23:40 CET
Scheduled

Routine network maintenance to the network core of our Nieuwkuijk datacenter will be performed during this window. Minimal impact is expected for networktraffic.

December 5, 2025 · 15:04 CET

← Back