Possible network issues

Minor incident Public cloud RDWEB Infrastructure Network
25-09-2025 15:05 CEST · 4 days, 20 hours, 55 minutes

Updates

Update

No impacting DDoS attacks have occured this week. Therefore this incident is now closed.

Affected customers will be contacted by our team via the usual channels and an incident report will be shared as soon as possible.

Our team will also be working together with customers who might still be impacted by the measures that have been implemented.

October 1, 2025 · 08:36 CEST
Update

Following the recent DDoS attacks, the situation remains stable. We continue to observe occasional short-lived attacks, which are being effectively mitigated. Please note that we have observed some minor impact on the Cloud Login Portal, which we are addressing together with the relevant customers.

For more detailed information about the current status, actions taken, and next steps, please refer to the customer communication shared earlier today.

We continue to closely monitor the situation and will provide further updates as needed.

September 29, 2025 · 13:01 CEST
Update

We are currently seeing some intermittent connectivity issues which might have minor impact on your workflow. We will update this post once we have more details available.

Please contact our support team via ticket or e-mail if you have questions or are experiencing significant impact due to this incident.

SAP BUSINESS ONE
The “RemoteApp” way of working isn’t working.
Please use “RemoteApp HTML5” instead.

September 26, 2025 · 12:16 CEST
Monitoring

Our engineering team is currently monitoring for possible impact due to ongoing DDoS-attacks. We will update this post once we have more details available.

Please contact our support team via ticket or e-mail if you have questions or are experiencing significant impact due to this incident.

September 25, 2025 · 15:05 CEST

← Back