Network issues

Major incident Public cloud RDWEB Infrastructure Network
24-09-2025 13:42 CEST · 1 day, 1 hour, 22 minutes

Updates

Update

We are currently still experiencing a sustained attack impacting our network. Our team is actively engaged and has implemented additional protective measures to mitigate the effects.

We will continue to provide updates through our usual channels as the situation develops.

Thank you for your patience and understanding.

SAP BUSINESS ONE
The “RemoteApp” way of working isn’t working.
Please use “RemoteApp HTML5” instead.

September 25, 2025 · 15:04 CEST
Investigating

Our engineering team is currently still investigating the incident and working on a fix. We will update this post once we have more details available.

September 25, 2025 · 10:45 CEST
Update

We have been experiencing intermittent DDoS-attacks with varying levels of impact. Our teams, together with our network partners, are actively monitoring the situation and working around the clock to minimize disruption.

We have implemented and continue to adjust protective measures to safeguard the availability of our infrastructure and services. While some of these steps may temporarily affect connectivity, they are necessary to ensure stability. We will continue to closely monitor the situation and share updates through this page.

September 24, 2025 · 16:52 CEST
Issue

We are currently experiencing a network issue in our datacenter. Our technical team is actively investigating and working to resolve it as quickly as possible. We apologize for any inconvenience and appreciate your patience.

September 24, 2025 · 13:42 CEST

← Back