Network issues

Major incident Infrastructure Network
29-04-2025 14:33 CEST · 31 minutes

Updates

Resolved

We found the root cause of the issue and we have fixed it. Therefore this incident will now be closed.

April 29, 2025 · 15:03 CEST
Monitoring

We found the root cause of the issue and are deploying a fix.

Affected customers will be contacted by our team via the usual channels.

April 29, 2025 · 14:57 CEST
Issue

We have detected issues and our engineering team is currently investigating. Once we have more details available we will update this post.

Please contact our support team via ticket or e-mail if you have questions or are experiencing significant impact due to this incident.

April 29, 2025 · 14:40 CEST

← Back