Outage of Power 10 platform Waalwijk

Minor incident Infrastructure Virtualization platform IBM
25-03-2025 14:26 CET · 7 hours, 19 minutes

Updates

Resolved

Working with our vendor we continue to analyse the cause of this incident. In the meanwhile services have been restored.

March 25, 2025 · 18:00 CET
Monitoring

All production systems migrated to working datacenter. Team continues to monitor the systems.

March 25, 2025 · 17:31 CET
Update

Mayority of systems have been migrated. Last batch on-going.

March 25, 2025 · 17:00 CET
Update

Failover of systems still in progress.

March 25, 2025 · 16:00 CET
Update

Failover in progress.

March 25, 2025 · 15:07 CET
Investigating

Investigation continues on our end to identify a solution for this problem.

March 25, 2025 · 14:46 CET
Investigating

Currently we are investigating an outage of IBM Power 10 systems hosted in the Waalwijk datacenter. Power 8 and Power 9 are not impacted.

March 25, 2025 · 13:46 CET

← Back