Login issues

Minor incident Public cloud Cloud Control Center SAP Business One
06-01-2025 07:50 CET · 18 minutes

Updates

Update

The problems are fixed and the users should be able to login as usual.
Sorry for the convenience.

January 6, 2025 · 08:11 CET
Issue

Users are unable to login into SAP Business One.
They get the message, “Company not found”

January 6, 2025 · 08:09 CET

← Back