We are investigating the issue

Minor incident Infrastructure Network
25-07-2024 16:58 CEST · 2 hours, 21 minutes

Updates

Investigating

We found the root cause of the issue and we have fixed it. Therefore this incident will now be closed.

July 25, 2024 · 19:28 CEST
Issue

We have detected issues on one of our switches. Our engineering team is currently investigating. Once we have more details available we will update this post.

Please contact our support team via ticket or e-mail if you have questions or are experiencing possible network related issues.

July 25, 2024 · 16:58 CEST

← Back