Minor network issues

Minor incident Infrastructure Network
05-06-2024 13:50 CEST · 19 minutes

Updates

Issue

We have detected some issues and our engineering team is currently investigating. Once we have more details available we will update this post.

Please contact our support team via ticket or e-mail if you have questions or are experiencing significant impact due to this incident.

June 5, 2024 · 13:50 CEST
Issue

We found the root cause of the issue and we have fixed it. Therefore this incident will now be closed.

Affected customers will be contacted by our team via the usual channels.

June 5, 2024 · 13:50 CEST

← Back