Hardware failure on one of our ESXi servers

Minor incident Datacenters Datacenter Waalwijk Infrastructure Virtualization platform VMware
05-05-2024 10:20 CEST · 10 minutes

Updates

Update

The VMs are up and running, our technical staff excluded the affected hardware from our production cluster.

May 5, 2024 · 10:44 CEST
Issue

One of our ESxi server had an hardware issue, which resulted in a hard reboot for a couple of VMs.

May 5, 2024 · 10:43 CEST

← Back