Emergency maintenance Cloud Control Center from 2024-04-18 17:00 to 2024-04-18 20:02
Scheduled maintenance
Public cloud
Cloud Control Center
SAP Business One
Service Layer
SAP Business One Client
Webclient
2024-04-18 17:00
· 3 hours, 2 minutes
Updates
Times are shown in Africa/Abidjan timezone
Update
April 18, 2024 · 20:20
Due inconsistant reponse times from te servicelayers of all Service Units we rolled back the changes.
We will contact SAP about it and will schedule a new maintanance window.
Update
April 18, 2024 · 18:15
The patches are applied.
We are monitoring the outcome of it.
We will mark the maintenance as resolved if all tests are completed from our end.
Scheduled
April 17, 2024 · 07:26
Due emergency maintenance the Cloud Control Center will be unavailable for a short period of time.
During the outage of the Cloud Control Center users are unable to login.
It is possible that exsisting sessions will be disconnected.
← Back