Hardware failure on one of our ESXi servers

Major incident Datacenters Datacenter Waalwijk Infrastructure Virtualization platform VMware
02-12-2023 20:11 CEST · 2 minutes

Updates

Update

The VMs are up and running, our technical staff excluded the affected hardware from our production cluster.

December 2, 2023 · 20:20 CEST
Issue

One of our ESxi server had an hardware issue, which resulted in a hard reboot for a couple of VMs.

December 2, 2023 · 20:19 CEST

← Back