License server issues.

Major incident Public cloud Cloud Control Center SAP Business One Service Layer SAP Business One Client Webclient
21-11-2023 15:32 CEST · 5 hours, 58 minutes

Updates

Update

The problem should be fixed now.

We will create a RFO for this problem on the 22th of november.

November 21, 2023 · 22:02 CEST
Investigating

Some customers report back probems, we are investigating this.

November 21, 2023 · 21:20 CEST
Monitoring

The problem is solved.
All licenses are restored and services are up and running again.

We are monitoring the situation and will update our resellers tomorrow with a RCA document.

November 21, 2023 · 19:28 CEST
Issue

We are currently expierencing issues with our license servers. We are working on a solutions.

November 21, 2023 · 15:32 CEST

← Back