ERROR: Connection to License Server Is Not Authenticated

Major incident Public cloud Cloud Control Center SAP Business One Service Layer SAP Business One Client Webclient
20-11-2023 09:53 CEST · 47 minutes

Updates

Resolved

Problem is resolved.
We keep monitoring the outcome of our fix.

November 20, 2023 · 10:39 CEST
Issue

User are unable to login with the error:
Connection to License Server Is Not Authenticated

We are working on a solution.

November 20, 2023 · 10:31 CEST

← Back