Connection issues for some users

Minor incident Communication Customer portal
2021-12-13 12:31 CEST · 4 hours, 30 minutes, 41 seconds

Updates

Update

Problems should be solved.

December 13, 2021 · 21:03 CEST
Monitoring

The software vendor is applying the fix at their end. services should be restoring at the moment.

If you still are unable to login into our customer portal, please call our supportdesk via +31738442100.

December 13, 2021 · 14:35 CEST
Issue

For some users our customers portal is not reachable.

Our customer portal is hosted and managed externally. The external software vendor is looking in to it.

You can reach us by phone at: +31738442100

December 13, 2021 · 12:32 CEST

← Back